MODX is compatible with PHP 4.4.2 and higher. Please upgrade your PHP installation!